Google+ Followers

2014年4月28日 星期一

[Linux] Apache/2.4.7 [authz_core:error] : client denied by server configuration @ Ubuntu 14.04

開始在 AWS 上試用 Ubuntu 14.04 了,結果安裝完碰到這問題 XD 說真的有好一陣子沒有用 apache web server ,為了方便 deploy 跟 server 管理,就又改用 apache 了

關鍵解法:
Require all granted
範例:

$ sudo apt-get install mysql-client php5 apache2
$ sudo mkdir -p /data/dev
$ sudo vim /etc/apache2/conf-available/dev.conf
Alias /dev /data/dev
<Directory /data/dev>
        Options FollowSymLinks
        DirectoryIndex index.php
        AllowOverride None

        Require all granted
</Directory>

$ sudo a2enconf service-dev
$ sudo service apache2 restart

沒有留言:

張貼留言